PoE Sensor Hangs on Change Settings

[Deleted User][Deleted User]
edited October 2010 in InfraSensing Sensors
We have just bought the PoE & SNMP Enabled Sensor, we set it up changed its ip, and can now see it over the network. But wwhen trying to setup email alerts, and chagne the password it will sit there hung for a while, eventually time out and won't take new settings.


  • AdministratorAdministrator
    Is it just with email alerts or also with the password?
  • [Deleted User][Deleted User]
    Also with the password, or SNMP settins basically anything
  • AdministratorAdministrator
    What browser are you using?

    I just tested on Firefox 3.6 from same batch as you got and tested following:

    - modifying password from default 'admin' to 'demo1234' =worked fine

    - modifying network IP from default to static = worked fine

    - modifying email settings to use ISP outgoing relay server as well as corporate mail server = worked fine

    First you need set the network settings and then the other settings (security, email, snmp).
  • [Deleted User][Deleted User]
    I have tried Fire Fox, Ie 8 , ie 7, ie 9, Chrome

    The network change worked ok, when we go back to try and change other settings it doesn't work
  • AdministratorAdministrator
    Can you reset the SensorGateway?

    1) Unpower the sensorgateway (if poe remove the network cable)

    2) With a pen press the reset button

    3) Keep it pressed and plug in the power (or network cable if poe)

    3) Wait about 10 seconds until both lights flash

    4) Reset network IP as per user manual

    5) Reboot

    6) Now change password for sensorgateway to for example 'demo1234'

    -> does it work?
This discussion has been closed.