Enabled URl checking - problems

[Deleted User][Deleted User]

We have enabled URl checking (with default URL) and it worked fine.

However upon exiting the monitoring screen, we can now not get back in !

We have rebooted, installed latest version etc, but all we get is the top blue bar of the monitor screen (with start monitor button) and noting else.

The checks, set-up, teams and logout buttons do nothing but sit loading . . . . .. 'start monitoring' brings up the normal 'serverscheck is starting' box comes up but then nothing...

Any help would be great ! We run the enterprise version

Many Thanks
Mike G


  • AdministratorAdministrator
    Dear Mike,

    It is a bit hard to understand but here is what I read - correct me if I am wrong:

    1. You were no longer able to login to the configuration server on http://<your computer>:1272

    2. As such you decided to uninstall, reboot and then install a new release

    3. When now starting ServersCheck you only get the top bar and nothing else

    In order to properly manage this issue, may I kindly ask you to use the HelpDesk with the account details provided upon purchase. If you do not have those, then please send us an email to support@serverscheck.com


    Forum Administrator
  • [Deleted User][Deleted User]

    Have logged through helpdesk as requested.

    1. Add a new check for URL (1st one of this type)
    2. All working fine, exited monitor screen (http://localhost:1272/)
    3. Tried to open monitor screen back up and only getting blue bar with menu options nothing else, only certain options do anything as mentioned previously.
    4. Rebooted tried again - no difference
    5. Rebooted installed new version (4.2.6 from 4.2.5) - UPGRADE not uninstall and re0install
    4. Rebooted tried again - no difference


  • [Deleted User][Deleted User]

    **** Resolved via helpdesk ****

    Many Thanks

This discussion has been closed.