Problem monitoring PROCESS


When I add a process to monitor on my local host I get the following message:

"User Credentials cannot be user for local connections."
can I not monitor a process on my local system?
I have tried the administrator and my own user, both have administrator capabilities. The system is not part of a domain, but I did try putting "WORKGROUP" in front of the user. I have tried putting a "." in front of the user, that did not help either.
I just downloaded the software last week (1-11-04), so I think I have the latest version.
I would appreciate your help.


  • guestdltguestdlt

    Just as an update, I also went through the process of adding an administrator Logon access in the W2K service, based on the Help information.


  • AdministratorAdministrator
    You can not monitor a process on the same computer running ServersCheck.


    Forum Administrator
  • [Deleted User][Deleted User]
    I am monitoring a process on a local machine.. I added a fake computer name and credentials to check it with.. then open the serverscheck.conf and remove those entries.. make sure you still have the delimiters in the file though.
This discussion has been closed.