DOS Windows


Some users have recently asked about how to get rid of the pop-up dos window. The window appears when the ServersCheck service communicates with the graphing component (s-graphs.exe).

To avoid the dos window, simply desactivate the option "Allow to interact with desktop". You can find this when you option the Services Management Console and double click on the ServersCheck service. In the new dialog box, select the "Log On" tab and there you can uncheck the option.


  • dhabetsdhabets
    Just to confirm: this works like a charm! :)
This discussion has been closed.