Some Features are not working


I encounter a few problem while using the new software.

1) Device name is not updated after change.
Device Name
Device Name Not Change

2) Group is created but not visible, and not available in drop down list
Group Name
No Group Name

3) Device is deleted but sensors still exist
No Device

Thank you.


  • AdministratorAdministrator
    Please check release notes -

    By design, deleting a device will not delete sensors linked to it
  • I have installed ver 14.1.1 unfortunately none of the problem is solved.
    Even the issue of update device name is still exist.

    By the way, how do I check which version of software is running from the interface?
  • AdministratorAdministrator
    Settings -> License
  • It shows v14.1 (Build 2017101601). Is this referring to v14.1.1?
  • AdministratorAdministrator
    No this 14.1 not 14.1.1
  • I download the software from 2 sites:

    And install them separately, unfortunately both are showing 14.1 under license.
    I even use the "Upgrade ServersCheck" program and yet still 14.1

    Update Completed
  • dbcrvldbcrvl
    I am facing the same issue. Had v14.1 installed, ran the upgrade.exe program, it found a new version, it downloaded the new files, restarted the service and said all was good, but at the bottom of every page it still says 14.1, so looks like it was not updated?
  • PocholloPochollo
    ktan dbcrvl

    I did update mine through the upgrade.exe over the software and that fixed the bug for changing the device name.
  • I update the software using the upgrade.exe again but it still doesn't fix the device name.
  • PocholloPochollo

    Place a location along with the device name update and it should work.
  • You're a genius! It works now.
    Can I say this is a another bug need to be fixed?
This discussion has been closed.