V14.1.1 ServersCheck UI not rendering-unusable

I'm evaluating the serversCheck monitoring software v14 (latest release) (been using V12 for a couple years)
After installing the software as an administrator i tried accessing the UI (IE 11) but it looks like the page does not render correctly. I cannot see the menu options link and the graphics look wrong.
Windows Firewall is disabled. I'm not sure what could be the issue.
Windows 2012R2
8GB Ram

Once I get this resolved I can finish evaluation and then purchase licensing as needed
thanks in advance


  • AdministratorAdministrator
    edited November 2017
    Can you upload a screen shot. And what is the latest release you have installed?

    I assume it is installed on a different system then your current v12 software
  • rszabadyrszabady
    thanks for responding.
    I've installed the latest build that is currently on your download site.
    Yes this is a new server install (not upgrade)

    Attached is print screen. let me know if you can't see it.
  • AdministratorAdministrator
    edited November 2017
    No image is visible - you can also upload it via http://tinypic.com/ and put the link it in your reply

    Please specify:
    - software version installed
    - Browser brand and version
    - Operating System
  • rszabadyrszabady
    ServersCheck 14.1.1
    Operating system windows 2012 Server edition R2

    Here is the link to the image

  • AdministratorAdministrator
    edited November 2017
    Seems like you are using an old version of Internet Explorer that is not an HTML5 compatible browser. Switch to Microsoft Edge, Chrome, Firefox or Opera

  • rszabadyrszabady
    I did check the documentation it shows support for IE10 +. i'm using IE11 (where i got print screen). it supports HTML5.
    I tried with Chrome (Version 62.0.3202.89 (Official Build) (64-bit))
    and Firefox (56.0.2 (64-bit) ).

    All show the same screen problem unfortunately
  • AdministratorAdministrator
    Then it seems that your browser is unable to load the style sheets and javascript files from the CDN we use. The browser must be able to connect to the Internet.
  • rszabadyrszabady
    My browser can hit the internet. i'm not sure that is the issue.
    Does the ServersCheck webserver also need to have access to the internet ? if so is there a specific URL that i need to open to the internet? I can't make it wide open for security reasons.

    Thanks again for your help on this.
  • AdministratorAdministrator
    No the webserver does not need an open connection to the Internet only upon license validation.

    In Chrome you can right click in the page, then select Inspect. In the top tab of the side panel select 'Network'. It will show you the network resources it is trying the load.
  • rszabadyrszabady
    ok.. i downloaded another Chrome update and it's working in Chrome for me. This was helpful. I will look at firefox and IE settings to try to find the mystery setting to get those working.

    thank again
This discussion has been closed.