Temp resets to defaults after update attempt

I noticed when I was trying to set the dew point temperature range, when I clicked update, it would say update is successful, but then when I went back the sensors, it was incorrect. I decided to update the firmware (v5), but the update failed because I thought my unit was post-2013, but apparently it's pre-2013. Did a factory reset, reconfigured everything, but now my Internal Temp won't remember the temp range that I put in, but my Dew Point will. I would much rather have that reversed. How can I get it so that I can set my temperature range and the sensor hub will remember it?


  • StreliziaStrelizia
    Have you tried using other browser as well?
    After Reset which firmware did you update it with?
  • OptimusOmegaOptimusOmega
    Just tried 2 different browsers, same issue. Says "Update successful" but when I go back to sensor status, the fields are still showing the default values.
    I used the FACTORY_HWver5_Fw_Release_5_11.bin to install 5.11.
  • StreliziaStrelizia
    Could you verify if after doing a factory reset, try to change their range and see if it updates?
Sign In or Register to comment.