ServersCheck temp/sensor NO DATA?

The ServersCheck temp/sensor is not displaying temperature reading in the room. Why?

Your assistance would be greatly appreciated.


  • no_datano_data
    Additional information. On the status page there is not data.

    If anyone understands the reason why, your assistance is greatly appreciated.
  • StreliziaStrelizia
    What do you mean?
    And do you mean their Temperature sensor or the SensorGateway Temperature sensor?
    Could you send a screenshot?
    Or try to update to the latest firmware
  • AdministratorAdministrator
    Seems like a browser issue not being able to get the JSON data - typically either an outdated browser or Javascript being disabled for security reasons.
  • no_datano_data
    Screen shot not available. The Status option on the GUI when logged in does not display the information for the Sensor Gateway device. I'm using a windows 7 and 10 machine. I have not updated firmware on either machine.
    Is it necessary to update the firmware if I'm it's stand alone?
    Thanks for the reply. Have a good day!
  • SchottkySchottky
    hello, have you checked if the RJ45 cable of Temperature sensor is connected properly to the Sensor Gateway Device?
    Have you tried to replace cable on it and check if the issue is still the same?
  • StreliziaStrelizia
    Could you verify on the settings Page if the Node Status (Online/Used/Max) change when you plug in your sensor?
    Typically once you connected a sensor it should change value on the Online part.
  • AdministratorAdministrator
    As previously stated, the issue you describe seems to indicate that on your browser JSON is not working. It is indeed standalone but requires support for HTML5
Sign In or Register to comment.