Upgrade from 7.41 to 8.4 defaults IP

I have 70 base units in the field that need to be upgrade as we are adding additional sensors. The base unit does not see the sensor unless the firmware is updated. I have tried 2 in the field and both units defaulted to Since these senors are remote I have lost connectivity to both sensors.

Is this normal behavior, I was unable to find documentation that the IP would default going from v7 to v8.

Any ideas. Rolling a tuck to upgrade these sensors is not what I intended when I purchased them.


  • StreliziaStrelizia
    I have upgraded also my device and some settings were indeed reverted back to default. It might be that they have implemented a new GUI (this is just my hunch) which cause settings to revert back. though I am not sure.
    However if you really need to do upgrade i would suggest setting up on your router each base-unit, so in the future won't lose network settings and you may still configure them remotely.
    Or let's hope they'll include this on future updates.

    Have you tried updating to version 7.5?
Sign In or Register to comment.