Sensors Hub Unable to See Any Dry Contact Setting in Web Interface

Hi, Is anyone face this issue. I using the version 5 hardware and firmware 8.5 latest. Can anyone help?

Thank You


  • PocholloPochollo
    It is highly possible that the issue lies in your browser, maybe clear your cache and cookies then restart your browser or PC .. then check it again if problem persist then reset your firmware and update it back to the latest one
  • SimonNZSimonNZ
    I have the same issue. New hub and base out of the box with latest firmware. Not able to see any of the dry contact inputs or set any relays,
  • SchottkySchottky
    hello SimonNZ, possible that the issue was your RJ45 cable connected from Base-Unit to SensorHub.
  • Hello SimonNZ have you tried a different browser? First clear the cache and cookies then connect to the base.
  • mrunyan108mrunyan108
    I have been having this same problem. I am unable to see any settings related to the dry contacts on my sensor hub.
    I have Hardware version 5.1, and Firmware version 8.6
    I have tried multiple browsers and cache clearing with no difference.
    I know that the expansion hub is connected, because the other sensors plugged into it are functioning properly.

    I also have a different Sensor Hub running firmware version 7.5, and everything works correctly on it.
  • OhMySensorOhMySensor
    is that a newly purchased unit? I believe if it is then you can submit them a support ticket, although on my unit it is working fine on every firmware.
Sign In or Register to comment.