Water leak sensor not being detected


We bought a new gateway and a water leak sensor. We plugged in the gateway on to the network and it got a DHCP address, then we plugged in the water leak sensor with the rope. These are all the details shown in the web GUI:

Device information
Current System Date 21 Apr 2021
Current System Time 15:10:03
Hardware Version Release 5.1
Firmware Version Release 8.6 (Jan 6 2021)
Mac Address 00:03:64:XX:XX:XX
IP Address 10.x.x.x
Node Status (online/used/max) 2/2/51

Our issue is that in the sensors list we can only see the temperature, not the water leak sensor.

We tried doing a factory reset, the gateway downgraded to firmware 3.21 but still no water sensor listed. We then upgraded it to v8.5 and from there on to v8.6, but still no water sensor showing. The small LCD screen only shows the temperature as well, nothing on water dry/wet.

Is there anything else we need to do to get the water sensor listed in the gateway sensor list?



  • AdministratorAdministrator
    The sensor should appear automatically in the interface and on the OLED. If it does not, then your unit may be defective.
Sign In or Register to comment.