Sensor Hub not appearing in the UI ..


Our Sensor Hub (EXP-8HUB) is no longer appearing in the UI - all i can think we have done recently was test a relay (to understand how it work, but without anything connected - so I’d be surprised if it’s that, but who knows ??)

What we’ve tried.
* We’ve tried a full reset of the Sensor Gateway, which was on 8.6 but that did not work
* With the reset reverting the firmware, we’ve also tried it on the older 3.2 version, but same result.
* We’ve tried the connection cable both ways (even thought that should not matter)
* We’ve also tried it with a different Sensor Gateway , and get the same result..

Temperature modules will work directly connected to the Gateway itself and will appear in the UI, however they wont appear when connected via the sensor hub

When the hub is connected, the yellow LED flashes to confirm there’s power, but nothing appears in the UI..

Is there a way to check if the Hub is being seen?
If not is there a way to reset the hub ?


  • PocholloPochollo
    Hey Mate,

    If you performed a reset on your gateway and connected the Hub using 2 ethernet cables and nothing appears on the GUI, you may have a faulty Hub.

    you should try to update your gateway back to the latest firmware as it supports updated units. So hub should work with updated firmware.

    if after above and the hub is the only device connected to the gateway you should see that Input/output and relay shown on your GUI.

    if not then it means the gateway is not seeing the Hub .. as you sampled that you tried it on a different gateway and had the same result then it may be faulty after you did your relay test.

    By the way how did you test the relays?
    Also it seems it worked before this happened the LED light is it steady or flashing continuously?
Sign In or Register to comment.