Last 2x Daisy-THUM sensors not being detected.

We have 2 identical sets consisting of a SENSORGATEWAY -> Daisy Chain Starter -> 6x DAISY THUM.

The first set was having issues. It only detected the first 4x DAISY THUM sensors leaving the last 2x unused. For no apparent reason, it began detecting them all.

The second set has the same identical issue. Tried all the same steps: Same firmware, same everything. We cannot get it to detect the last 2x DAISY THUM sensors. What is the issue? i've tried various firmwares, set it back to default numerous times, setup the devices exactly like the first, over and over, used different cables, etc etc. I can't seem to find the solution.

These are all brand new devices received a couple weeks ago.


  • DhaneDhane
    If you have received this recently - you can ask them for set up support as their units has 15 day complimentary -


    Anyways have you tried placing the last 2x DAISY-THUM at front, if yes did it detect any of the daisies connected?
    If you can share your configuration, and I would suggest that try different positions of the DAISY and then post them here so that other people might help.


    If you believe that they are defective you can file for an RMA
  • transceiver_fevertransceiver_fever
    I temporarily fixed them by moving the last 2 to the front. At a later date the last sensor stopped being read. i'm still swapping around trying to get it to work consistently.

    Anything else I can try?
Sign In or Register to comment.